• We are aware that a no permission error was shown when you tried to purchase in the last 2 days, this is now fixed.

Search results

  1. 1

    Support Bug MOT Widget not showing most recent months image

    Yes but the most recent months MOTM is not showing in the widget. Thanks
  2. 1

    Support Bug MOT Widget not showing most recent months image

    Hi, The MoTM widget was showng the winning image evert month, but the most recent MOTM that ended end of December the winning image is not showing in the widget? Please help. Thanks
  3. 1

    Support Winners Ribbon on Avatar

    pixel exit style called edge. thanks
  4. 1

    Support Winners Ribbon on Avatar

    Yes we're using a custom style. No it's not happening on the default style. Thanks
  5. 1

    Support Winners Ribbon on Avatar

    Hi guys, Couple of our members have pointed out what they thought was a bug. The ribbon only shows on their avatar in their private conversations and on their profile but NOT on their posts and thread avatars? Is this a known bug? Is there a work around. Thanks guys
  6. 1

    Suggestion Refused Voting on attachments?

    This addon bridges the issue, attachments are sent directly to gallery, if user has no gallery one is made with their username. So this way attachments CAN be voted for as MOTM :D https://xenforo.com/community/resources/ba-post-attachment-to-xfmg.7180/ Hope this is useful for someone else too.
  7. 1

    MOTM for xf2.1

    Thanks, I replied there with my paypal address., please update me asap.
  8. 1

    MOTM for xf2.1

    Hey guys, I had the MOTM for xf1.5 and would like to get the 50% discount for the xf2 version. Please let me know how to proceed. Thanks!
  9. 1

    Suggestion Refused Voting on attachments?

    Hi, Can users vote on attachments? only a handful of members use the gallery as its quicker to attach directly to a post. Thanks
  10. 1

    Bug Server Errors caused by MOTM

    Hello Mtor, No, the issue is not happening now. I dont know if it was caused by conflicts with other plugin/s that have since been disabled or remedied by the upgrade to the latest/final of the 1.5 versions of xenforo, either way it is no longer happening. We still get unspecified error when...
  11. 1

    Support No Answer MOTM Not starting thread

    Hi guys, I retired the MOTM comp, today I restarted by re-enabling the addon. I voted on a couple of media but noticed that no thread showing the votes has been started. I'm using same setting as before and MODE 2 like before. Is this problem because i didn't pause in the MOTM options but...
  12. 1

    Bug Server Errors caused by MOTM

    Any idea when next release will come ? Thanks
  13. 1

    Bug Server Errors caused by MOTM

    Hi, I only have MOTM I don't have the other addon. Thanks
  14. 1

    Bug Server Errors caused by MOTM

    Hi guys, I noticed server errors caused by the addon, when disabled the error is not reproduced. The below code came from https://freecannabis.com/media/index.rss - it didnt show rss and caused 2 server errors in back end. When I disable addon the rss works and there are no server errors...
  15. 1

    Bug Cannot Reproduce Unspecified error on nomination

    Hi so I chose option 2, it's now the 26th of the month. When will the MOTM go to the voting stage? People have nominated lots of pics, when will the winner be chosen? Any idea of how this will work would be useful so I can let members know. Thanks
  16. 1

    Bug Cannot Reproduce Unspecified error on nomination

    Morning, I am using Mode 2. When someone votes on medi it says "unspecified error" The thread did not create until someone voted. So the intro to the competition thread I havent got, the first post is a vote :/ Please help.
  17. 1

    Bug Cannot Reproduce Unspecified error on nomination

    Hi yes, I selected option: Thread creation option: Single Thread Forum set to competitions and freebies. It did not create a start thread post. The thread appeared only when I made a test vote and that thread said I had voted not the new thread starter post though. I chose First Day/Last Day...
  18. 1

    Bug Cannot Reproduce Unspecified error on nomination

    Hi thanks for the excellent addon :) I set it up a short while ago and notice that no thread was started, presumably as the 1st of the month has passed. Now when a user votes, it creates a notice "unspecified error" but it does post the vote to a thread created on the first vote. Any help...
  19. 1

    Support Refused XFMG Album Block

    I think if you make a cheap addon for this you will have alot of buyers including me
  20. 1

    Support Refused XFMG Album Block

    Yes I tried but couldnt implement in xenforo 2 :/