• We are aware that a no permission error was shown when you tried to purchase in the last 2 days, this is now fixed.

Bug Cannot Reproduce 2 error when I click download button

MtoR

Freaky Coder
Staff member
Joined
Nov 14, 2015
Messages
5,671
Do you have template modifications from my addon that shows as not applied ?
 

MtoR

Freaky Coder
Staff member
Joined
Nov 14, 2015
Messages
5,671
I don't see the rm donations one here
 

NICK97

Member
Joined
May 23, 2017
Messages
125
You will needed to register on my website to see it. I don’t thing you can use this feature in guest mode!
 

MtoR

Freaky Coder
Staff member
Joined
Nov 14, 2015
Messages
5,671
Please check if the following phrase exist:
xfa_rmdonations_donate_instructions_1
 

MtoR

Freaky Coder
Staff member
Joined
Nov 14, 2015
Messages
5,671
This should show instead of the xfa_rmdonations_donate_instructions_1 thingy.
You haven't modified templates ?
 

MtoR

Freaky Coder
Staff member
Joined
Nov 14, 2015
Messages
5,671
The content of the sentence.

Sorry I am off to bed and unavailable till monday.
I'll need an admin account to check out.
 

MtoR

Freaky Coder
Staff member
Joined
Nov 14, 2015
Messages
5,671
This was wrong question.
There is no permission indeed.
 

NICK97

Member
Joined
May 23, 2017
Messages
125
I am still having this issue can you please fix this issue my users not able to download resources because of this error
 

MtoR

Freaky Coder
Staff member
Joined
Nov 14, 2015
Messages
5,671
You never shown me the template modifications related to the RM donations add-on.
 

NICK97

Member
Joined
May 23, 2017
Messages
125
You never shown me the template modifications related to the RM donations add-on.
Sorry I had thought I have uploaded screenshot some how I have forgotten

also I have upgraded my website to xenforo 2.2 few weeks ago
4184DAF6-9F68-4727-BD9C-098BCE958A96.jpeg
 

MtoR

Freaky Coder
Staff member
Joined
Nov 14, 2015
Messages
5,671
Basically it's because of the last one not applying.
Do you have another add-on acting on the xfrm_resource_wrapper_macros template ?
 

NICK97

Member
Joined
May 23, 2017
Messages
125
Basically it's because of the last one not applying.
Do you have another add-on acting on the xfrm_resource_wrapper_macros template ?
Yes I have add-on acting on the xfrm_resource_wrapper_macros template ? But it’s not a related to a addon and as well I have added 2 buttons next to the download buttons. As well I have upgraded to xenforo 2.2.0 when you click download button it’s open as new tabs i don’t know why is that
 

MtoR

Freaky Coder
Staff member
Joined
Nov 14, 2015
Messages
5,671
If you disable the add-ons that acts on it, does sit work ?