• We are aware that a no permission error was shown when you tried to purchase in the last 2 days, this is now fixed.

Bug Fixed RM Donation

TommyTran732

New Member
Joined
Dec 30, 2017
Messages
19
Hi, I need help with the addon RM Donation, I dont see the forums catergory for this so I am posting in RM Market place.

The addon does not seem to work. I can set a donation email, the default amount, etc... but when a user click download, the prompt asking for donation does not show up at all. I am using UI.X 2 Dark but I don't think it matters too much. I hope you could help me with this.

Thank you,
Thien
 
  • Like
Reactions: clanzone

TommyTran732

New Member
Joined
Dec 30, 2017
Messages
19
Sorry for the ping, @MtoR, I am just making sure you see this. I have been trying for days now and I cannot seem to get this working.
 

MtoR

Freaky Coder
Staff member
Joined
Nov 14, 2015
Messages
5,671
Hi,

I forgot to create a category, did now.

Have you tried with the default style ?
 

TommyTran732

New Member
Joined
Dec 30, 2017
Messages
19
Hi,

I forgot to create a category, did now.

Have you tried with the default style ?
Hi,
Yes I also tried it on the default style, it does not seem to show up at all. I am using the latest XF and RM Marketplace.
 

MtoR

Freaky Coder
Staff member
Joined
Nov 14, 2015
Messages
5,671
Hum, I am a bit surprised.

Do you get all the template modifications applied if you look in your admicnp ?
 

TommyTran732

New Member
Joined
Dec 30, 2017
Messages
19
Hi,
They all seem applied. I have attached a screenshot of this.
On both my theme (Dark UI.X 2) and the default theme, XFRM simply gives the user the download without actually asking for any donation. I hope you could check this for me.

Thank you,
Thien
 

Attachments

MtoR

Freaky Coder
Staff member
Joined
Nov 14, 2015
Messages
5,671
Hello,

No I was away for the weekend.

What you are showing me is templates not templates modifications.

Clément
 

NICK97

Member
Joined
May 23, 2017
Messages
125
I am having the same issue as well but I am using Dimension. Are you going to fix this issue?
 

MtoR

Freaky Coder
Staff member
Joined
Nov 14, 2015
Messages
5,671
I never had an answer to my question so at this point there is no fix underway.
 

clanzone

New Member
Joined
Mar 31, 2018
Messages
28
Why aren't you fixing this error? I also have the same error as described here, when will you fix it?
 
Last edited:

MtoR

Freaky Coder
Staff member
Joined
Nov 14, 2015
Messages
5,671
I am not fixing this because I never had an answer to my question to figure out from where the issue comes.

Clément
 

MtoR

Freaky Coder
Staff member
Joined
Nov 14, 2015
Messages
5,671
This add-on works on default xF style.
That's why I asked the question regarding the style you are using and the fact that the templates modifications are applied but if you don't let me help you it's hard to fix :)
 

clanzone

New Member
Joined
Mar 31, 2018
Messages
28
It does not work as described above, I have XenForo 2.1.4 and Resource Manager 2.1.4 and it does not work for them
 

MtoR

Freaky Coder
Staff member
Joined
Nov 14, 2015
Messages
5,671
You have set all permissions and configured categories ?