What's new
Xen Factory

Register today to become a member! Once signed in, you'll be able to start purchasing our products, ask questions, request support and suggest new ideas!

  • This area is dedicated to the support of our xF1 add-ons. For xF2, please use the dedicated area: HERE.
  • We are aware that a no permission error was shown when you tried to purchase in the last 2 days, this is now fixed.

Support Unable to install Tournament 2.7.0

RedStingray73

New Member
I am unable to install the Tournament add-on.

I continuously receive these errors:

Server Error
file_exists(): Unable to find the wrapper "ftpes" - did you forget to enable it when you configured PHP?

  1. XenForo_Application::handlePhpError()
  2. file_exists() in XenForo/Model/AddOn.php at line 153
  3. XenForo_Model_AddOn->installAddOnXmlFromFile() in XenForo/ControllerAdmin/AddOn.php at line 188
  4. XenForo_ControllerAdmin_AddOn->actionInstall() in XenForo/FrontController.php at line 369
  5. XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 152
  6. XenForo_FrontController->run() in /var/www/clients/client4/web7/web/admin.php at line 13

Is this incompatible with Xenforo 1.5.24?

Thank you for any assistance with this problem.

 

Clement

Freaky Coder
Staff member
How are you trying to install the add-on ?

You are following this how to ?
 

RedStingray73

New Member
How are you trying to install the add-on ?

You are following this how to ?

Yes, I am following the how-to and the listed errors above are what I receive after following the how-to.
 

Clement

Freaky Coder
Staff member
Well from what I understand you are trying to install the xml from your computer and it doesn't work.
You installed other add-ons ? Coz I would expect you to get the same error as this error seems to come from a server configuration issue global to any addon.
 

RedStingray73

New Member
I'm installing the .xml from my server (FTP). I haven't installed other add-ons. I am the new owner of the game website/forum so other add-ons have been installed by a former admin.
 

Clement

Freaky Coder
Staff member
It should work, if you never installed any add-on, your setup might not be working.

Please try installing another add-on first and see if you get the same error.
If it's the case you should be requesting help on xf.com.
 

RedStingray73

New Member
I'm still receiving errors:

Error



Please enter a valid file name. The requested file could not be read.

I Copied the contents of the from the upload folder to there proper destinations. This is rather frustrating. Is there another a different way to install this?
 

Clement

Freaky Coder
Staff member
Did you try installing another add-on ?

I am suspecting an issue with your setup.
There is no other way to install add-ons, this is how add-ons are installed.

Clément
 

RedStingray73

New Member
Yes, I did install another add-on and received the same errors.

When you speak of an issue with my setup, does that mean how my forum software is installed or where I am placing the folders to install the add-on?

Thank you for previous replies.
 

Clement

Freaky Coder
Staff member
Yes, I did install another add-on and received the same errors.

When you speak of an issue with my setup, does that mean how my forum software is installed or where I am placing the folders to install the add-on?

Thank you for previous replies.

I mean the forum software.
If you have the same error with other add-ons that's what I suspect.

You should ask xF support.
 
Top